【緊急】WordPress4.7.1使ってる美容師は至急アップデートを。

KAMIU編集部です。緊急拡散希望の記事になります。
WordPressのバージョンが4.7.0から4.7.1をご利用の方
非常に危険・かつ容易に悪用できる脆弱性が発見されましたので、至急Wordpressバージョンのアップデートをお願い致します。

発見された脆弱性と悪用された場合の最悪のケース

今回発見された脆弱性に関しては、多くのブログでご紹介されているので、KAMIUから引用にて失礼させて頂きます。
下記は今回の脆弱性で悪用された場合のイメージです。要するに「第三者がWordpressの投稿内容を書き換えられてしまう」というものです。

引用:政府 IPA脆弱性に関して
 
しかも、とても簡単に書き換えられてしまうというもの。。
下記は徳丸浩の日記というサイトで紹介されていた改ざんの方法。
特定のプログラムを送信するだけで、「パスワードもID入力もなしに」書き換えられてしまいます。

この結果、悪質なサイトに無断でリンクが貼られたり、ポルノサイトへの誘導などが確認されているそうです。

WordPressご利用されている美容師様方は、早めのご対応お願い致します。

何処からアップデートすればいいの?


簡単です。Wordpressログインして頂くと「アップデート出来る」という表示があるので選んで頂き、ここからアップデートをお願いします。


Wordpressをご利用の皆さま、至急の対応をお願い致します。

さらに、KAMIUの[email protected]なら人気記事を3分でいっきに読めます!

  • ・業務用ブリーチ「23種」徹底検証&ランキング
  • ・業務委託サロンの収益シミュレーションやってみた
  • ・美容室ディーラーさんが美容室を開業して29店舗展開している話

など限定記事を含めた配信を行っております!
友達追加してすぐに読めるので、お気軽に[email protected]ご登録お願いします!各種ご相談も承っております♪

友だち追加

たった10分であなたの「適正年収」がわかる!
美容師の年収診断は下記[email protected]より!プチキャリア相談も♪
美容師スコア診断する

全般
KAMIUをフォローする
KAMIU ~集客から面貸しまで美容師向け総合メディア~

コメント